Service Access Issues

Incident Report for Synthetix

Postmortem

On the morning of Friday the 18th of April at 10.18am, Amazon Web Services suspended one key service on the Synthetix account, resulting in our Synthetix Cloud application becoming unavailable to contact-centre agents.  AWS suspended the service after automated detection of a pattern of suspicious calls to AWS from a Synthetix key.  Upon request, Synthetix suspended a legitimate username and requested that the service be re-enabled at 11am.  AWS took until 4.50pm to comply. No customer data was compromised during this brief incident. Synthetix has written to AWS to request information on why the service was suspended for longer than required.  We regret the interruption to Synthetix Cloud and apologise for any inconvenience.

Posted Apr 22, 2025 - 10:27 BST

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 09:00 BST

Monitoring

We’re pleased to confirm that service has now been recovered and is functioning as expected. However, given the nature of the incident, we’ll be keeping a very close eye on things over the Easter bank holiday period to ensure stability.

We won’t mark this incident as fully resolved just yet while we continue to monitor.

We’re extremely sorry for the disruption this has caused and understand how frustrating and inconvenient it may have been. We really appreciate your patience and support throughout.

Wishing you a safe and happy Easter from all of us at Synthetix.
Posted Apr 18, 2025 - 17:02 BST

Identified

We’ve identified the root cause of the current service disruption and are working with our infrastructure provider to resolve the issue. Our team is actively monitoring the situation and will provide further updates as soon as possible.

Thanks for your patience.
Posted Apr 18, 2025 - 11:37 BST

Investigating

We’re aware of issues affecting access to our services, including synthetix.cloud and our Hosted FAQ portals. Our team is currently investigating. Thanks for your patience.
Posted Apr 18, 2025 - 10:26 BST
This incident affected: Synthetix.Cloud Web Application, Synthetix.Js / Embedded Widget, Hosted FAQ Portal, and Single Sign On - Microsoft Azure.