The fix has been fully deployed now and any consumers affected should be able to see the navigation bar now. We apologise for the inconvenience caused by this
Posted Apr 17, 2025 - 10:36 BST
Identified
We have identified the cause of the navigation bar issue and are currently deploying a patch. We will update this page once the deployment is complete.
In the meantime, keep refreshing the page to pull the latest version with the fix as soon as it becomes available.
Posted Apr 17, 2025 - 10:22 BST
Investigating
We are aware that some clients are reporting that the navigation bar is not visible at the top of Synthetix.cloud.
Our technical team is actively investigating this issue with high priority. We understand the importance of navigation functionality and are working to resolve this as quickly as possible.
Posted Apr 17, 2025 - 10:15 BST
This incident affected: Synthetix.Cloud Web Application.